Coda SDK v1.9

  • [1.9.2] Updated MoPub to 5.14.1 to be compatible with iOS 14 changes.

  • [1.9.2] Removed Mintegral SDK and its custom network adapters.

  • [1.9.2] Ad request events now include used keywords as a parameter.

  • [1.9.2] Ad module now uses the right values when a remote variant is activated with an event.

  • [1.9.2] Facebook Standard events implemented.

  • [1.9.2] Coda user id is set as the custom id to GameAnalytics events and Crashlytics reports.

  • [1.9.2] Minimum level requirement ad rule is updated to count uniquely completed levels.

  • [1.9.2] New event "Notification_Scheduled" is added.

  • [1.9.2] Notifications can now be scheduled according to users' local time.

  • [1.9.2] Remote variant values are now sent as an event after they are fetched.

  • [1.9.1] Consent dialog changed to better suit upcoming iOS 14 changes.

  • [1.9.1] SKAdNetwork Ids for all used ad networks are added to the iOS build.

  • [1.9.1] Updated all MoPub supported ad network adapters.

  • [1.9.1] Mintegral custom network adapters integrated for iOS.

  • [1.9.1] Ability to show interstitial ads in place of rewarded videos when necessary is now A/B testable.

  • [1.9.1] Fixed an SDK installation error affecting new projects.

  • [1.9.1] Fixed the issue that caused custom remote variants being deleted upon SDK upgrade.

  • [1.9.1] Fixed Adjust IAP token fetching problem for iOS platform.

  • [1.9.1] Disabled legacy components that prevented binary uploads to AppStore.

  • [1.9.0] Unity3D 2019.4 LTS is now supported.

  • [1.9.0] Updated MoPub to version 5.13.1

  • [1.9.0] Updated all network adapters to be compatible with the new MoPub version.

  • [1.9.0] Switched custom Pangle adapters with MoPub supported ones.

  • [1.9.0] Removed Tapjoy and InMobi adapters.

  • [1.9.0] Vungle advanced bidding is now supported.

  • [1.9.0] Updated Facebook SDK to version 7.21.2

  • [1.9.0] Updated GameAnalytics SDK to version 6.3.0

  • [1.9.0] Updated Firebase SDK to version 6.15.2

  • [1.9.0] Updated Adjust SDK to version 4.22.1

  • [1.9.0] Added AB testing capability for forced consent dialog on non-GDPR areas.

  • [1.9.0] Fixed Notification module bugs.